All OnePlus Devices Vulnerable to Remote Attacks Due to 4 Unpatched Flaws


There is a bad news for all OnePlus lovers. Damn, I am feeling bad, I myself use OnePlus.

A security researcher has discovered four vulnerabilities that affect all OnePlus handsets, including One, X, 2, 3 and 3T, running the latest versions of OxygenOS 4.1.3 (worldwide) and below, as well as HydrogenOS 3.0 and below (for Chinese users).

One of the unpatched vulnerabilities allows


Source: TheHackersNews All OnePlus Devices Vulnerable to Remote Attacks Due to 4 Unpatched Flaws