2-Year-Old Linux Kernel Issue Resurfaces As High-Risk Flaw


A bug in Linux kernel that was discovered two years ago, but was not considered a security threat at that time, has now been recognised as a potential local privilege escalation flaw.

Identified as CVE-2017-1000253, the bug was initially discovered by Google researcher Michael Davidson in April 2015.

Since it was not recognised as a serious bug at that time, the patch for this kernel flaw


Source: TheHackersNews 2-Year-Old Linux Kernel Issue Resurfaces As High-Risk Flaw