Exim Internet Mailer Found Vulnerable to RCE And DoS Bugs; Patch Now


A security researcher has discovered and publicly disclosed two critical vulnerabilities in the popular Internet mail message transfer agent Exim, one of which could allow a remote attacker to execute malicious code on the targeted server.

Exim is an open source mail transfer agent (MTA) developed for Unix-like operating systems such as Linux, Mac OSX or Solaris, which is responsible for


Source: TheHackersNews Exim Internet Mailer Found Vulnerable to RCE And DoS Bugs; Patch Now